【対象プラン : 全プラン】
お客様各位
日頃より弊社「レンタカー侍」をご利用いただき、誠にありがとうございます。
この度、「出発日」「返却日」が正しく登録・変更できないという不具合が発生しておりました。
現在は復旧済みでございます。
しかしながら、大変お手数をおかけいたしますが、事業者様へご確認をお願いしたい内容がございます。
ご利用中の事業者様およびお客様には多大なるご迷惑をおかけし、誠に申し訳ございません。
また、不具合の発覚・調査までにお時間を要しましたこと、重ねてお詫び申し上げます。
■不具合発生期間【復旧済み】
2025年10月20日(月)11時30分頃 ~ 10月23日(木)10時45分
■発生箇所
予約管理>貸渡予約表>予約詳細画面
■現象
予約詳細画面にて「出発日・返却日が変更されない」という、下記の現象を確認しました。
対象は「本予約」「仮予約」で、車検・点検・回送は対象外です。
1.予約変更時
予約詳細画面にて「出発日」または「返却日」を変更したが、実際は変更されていない。
※料金は変更前のレンタル期間のままとなっています。
例:予約詳細画面にてレンタル期間11/1~11/3までの予約を、11/2~11/4に変えて変更ボタンを押下。
再度予約詳細画面を確認すると11/1~11/3が表示され、変更されていない。
2.予約登録時(管理画面からの予約のみです)
予約詳細画面において、ドラッグした期間と異なる「出発日」または「返却日」を入力して登録したが、
実際はドラッグで指定したレンタル期間のまま登録される。
※料金はドラッグで指定したレンタル期間のままとなっています。
例:貸渡予約表においてレンタル期間11/1~11/3までをドラッグにて選択し、
予約詳細画面で11/2~11/4に変え、必須情報を入力のうえ、登録ボタンを押下。
再度予約詳細画面を確認すると11/1~11/3が表示され、予約詳細画面での入力が反映されいない。
■事業者様へご確認をお願いしたく存じます。
大変お手数をおかけいたしますが、予約一覧画面にて予約情報を確認頂きたく、お願い申し上げます。
・「予約日」を「2025/10/20」~ 「2025/10/23」で絞りこみのうえ、
レンタル期間が正しいかをご確認くださいますようお願いいたします。
(2025/10/20 11:30 ~ 10/23 10:45の期間中にご登録の予約)
・「変更日」でも絞りこみできるよう、現在対応中でございます。
「変更日」を「2025/10/20」~ 「2025/10/23」で絞りこみのうえ、
レンタル期間が正しいかをご確認くださいますようお願いいたします。
(2025/10/20 11:30 ~ 10/23 10:45の期間中にご変更の予約)
■原因
2025年10月20日(月)11時30分頃に実施したアップデートの影響によるものです。
本不具合は必ず発生するものではなく、通信環境や操作手順により発生しない場合があり
プログラム修正後も、影響範囲の特定まで時間を要し、ご報告が遅くなりましたこと心よりお詫び申し上げます。
この度はご迷惑をおかけし、誠に申し訳ございません。
今後はこのようなことのないよう、再発防止策の徹底およびシステムの品質向上に努めてまいります。
本件についてお問合せは、お問合せフォーム、メール、お電話(06-6948-8161)より、お願い致します。
重ねてご迷惑をおかけしましたことを深くお詫び申し上げます。
大変恐れ入りますがご理解とご協力を賜りますようお願い申し上げます。